Doesn't displayed Ignored Files option in settings

Webstorm 2019.2
Build #WS-192.5728.87
Runtime version: 11.0.3+12-b304.10 amd64

2 comments
Comment actions Permalink

Internal Ignore list is deprecated in favor of native. The .gitingore (hgignore, svn:ignore) is used instead of the old Ignore settings
https://blog.jetbrains.com/idea/2019/07/support-for-vcs-ignores-in-intellij-idea-and-intellij-based-ides/


0
Comment actions Permalink

I tried to add the “.idea” folder to ignore it without using the .gitignore project file, but instead I created a .gitignore file in .idea and ignored all the internal .idea files. It works for me

0

Please sign in to leave a comment.