In version control space issue.


We are getting space issue while comparing the branches , still if i manually resolve the space by (tabs or by space key both) or by Accept from dialog.

Then its not saving the changes on my local branch.

1 comment

There is a possibility that IntelliJ IDEA strips spaces at the end of the line. 

Please check that "Settings | Editor | General | Strip trailing spaces on Save" option is set to "Modified lines", or "None"

One more place to check is the .editorconfig file of the project. The "trim_trailing_whitespace = true" option triggers spaces removal:


Please sign in to leave a comment.