default language font changed

hi there

recently my language font (not English lang) changed auto !

i try every thing but it didn't fixed !

how can i change my language font !

when i write with my language in codes it became to disaster 

3 comments
Comment actions Permalink

I am personally still learning this software,  so I might not be able to answer your question.

But I think the following questions will be relevant and helpful to anyone trying to help you.

 

 

Any idea if you changed anything recently?..

Did you change any settings?

Run an update?

Reinstall PHPStorm for some reason?

Is there anything that you remember seeing or doing right before this problem happened?

Anything that might have contributed to this problem?

0
Comment actions Permalink

Fonts can be changed basically in every drop-down selector you get when you type font in the Settings dialogue. I presume you've already tried that ("tried everything" can be open to interpretation). I have the impression that you're either getting your files in the wrong encoding or you're suffering some rendering issue. Could you please provide some context and maybe a screenshot?

0
Comment actions Permalink

A screenshot with the "disaster" would be definitely useful. How exactly does it look like?

1

Please sign in to leave a comment.