Keep comment on own line in variables block

Hi,

we use comments in the var block to describe what is happening in the line below. Unfortunately the formatter always puts these comments in the line above like so:

Is there any way to disable this behaviour?

2 comments
Comment actions Permalink

Try enabling Keep when reformatting | Line breaks in Settings | Editor | Code Style | JavaScript | Wrapping and Braces - does it help?

0
Comment actions Permalink

This works for the specific issue above but also disables the ability to dumbly insert line breaks into my code which will be correctly formatted later.

0

Please sign in to leave a comment.