Plugin developing for Idea 2019.3 EAP

Answered

I'm developing vcs-integration plugin. There are many structural changes in  2019.3, as a new clone window, two variants commit process, etc. How I can import new version jars?

I tried to use in build.gradle

version '2019.3'

version 'IC-193'

version 'IC-193.2956'

version 'IC-193.2956.37'

But nothing of that works

 

Cheers, 

Yurii

2 comments
Comment actions Permalink

I find an answer: version can be omitted. Post can be marked as answered

0

Please sign in to leave a comment.