Cannot load Beam Katas course - stuck at "Required at least python 2.7"

Hello,

I can open several python courses, specifying new or existing environment, with python 3.7, but not the Beam Katas.

See image below: 

I cannot get through this step... I tried other environments, interpreters (all > 2.7) without success.

Thanks you for your help

 

1 comment
Comment actions Permalink
Official comment

Hello Amael,

My name is Ilnur, and I am an engineer in the Educational Products team.

This course requires Python 2.7.x. I've successfully joined this course using version 2.7.10.

Please try setting up venv 2.7.10 and let me know if it helps.

Please sign in to leave a comment.