EAP 2019.3 193.3519.25 PHP plugin disabled - Not Compatible

It appears updating to the latest EAP 2019.3 193.3519.25 broke the PHP plugin.    Jetbrains says the plugin is not compatible with this build, and it won't load.   There doesn't seem to be a version compatible with this update [listed here on the plugin page](https://plugins.jetbrains.com/plugin/6610-php/versions). 

 

 I tried downloading and installing the latest Sept 18 version of the plugin manually from disk, but the latest version is also not compatible.  In fact, that one seems to be compatible with an even older version than the previous release?

2 comments
Comment actions Permalink

Thanks for the report!

It should work fine now, I have checked the PHP plugin on the most recent IDEA EAP and can confirm that it is working.

Could you please double-check it too?

0
Comment actions Permalink

Looks like it is working now, thanks!

0

Please sign in to leave a comment.