New project will not employ default interpreter

I have set pycharm interpreter as  my system default one.  

There are also a few conda virtual env.  

When I create new project, it always point it to an env one python3.6(1)  instead the default one I want.  

 

My pycharm build is  

181.4445.76 

 

 

1 comment
Comment actions Permalink

Hi,

First of all I suggest updating to the latest version and trying there: https://www.jetbrains.com/pycharm/download

Your current build seems quite outdated.

0

Please sign in to leave a comment.