When I open a file through FTP, Files with encoding as ANSI look broken.

When I open a file through FTP,
Files with encoding as ANSI look broken. (If there is Korean alphabet in the file, the Korean alphabet appears to be all like ���� on Editor.)

Can I change the file encoding in the 'FTP setup window'?
I have to connect to multiple FTPs, and each has UTF-8 encoding and ANSI encoding, so I have to use the encoding of that FTP file differently in each FTP setup window.

And, I changed Encoding for client-server communication in Advanced setting, then press OK. And I open the file(via FTP) again, and it's still marked UTF-8. (Bottom right of window)

And, what encoding should I use for ANSI files containing Korean?

1 comment
Comment actions Permalink

Could you please check what encoding do you have in "Global//Project Encoding" options in "Editor | File Encodings"?

Also, does any encoding change suggestion popup appear when you try to open the file from FTP?

0

Please sign in to leave a comment.