Cant import an NLP library called genism

HI I have installed genism from conda on my Mac and I can see it as installed as well, but when I import the library I keep getting ImportError: No module named 'genism'

 

I have attached relevant snaps for your reference. Can you let me know how do I fix the issue?

 

thanks, 

Prasad

2 comments
Comment actions Permalink

You installed gensim in python 3.7, but your code was running on python 3.5.6.

0
Comment actions Permalink

Ok got , that's a bit strange I don't have 3.5.6 though (see the snap). Do you know what is happening here? I had an issue with conda last month. I upgraded and I wasn't able to install any new libraries so downgraded conda again (as recommended by many online). You think that might have caused the issue? any idea how do I fix it?

0

Please sign in to leave a comment.