XLWINGS problems

It's sad that the 2019.X versions can't seem to get the permissions from automator in order to use the XLWINGS package. Apparently in the 2018.X versions seems to work just fine. Looking forward to the next update to see if this problem is resolved or if anybody knows a work around please let me know if anybody knows one that doesn't involves downgrading 

1 comment
Comment actions Permalink

Hi,

The root issue for this problem is https://youtrack.jetbrains.com/issue/IDEA-219288

Please vote, follow and feel free to comment.

0

Please sign in to leave a comment.