Maximum AppCode version for Xcode 10.1

Answered

I have an older MacBook Pro and Apple has deemed it is no longer is getting updates so I am stuck on Xcode 10.1. I am looking for what is the maximum AppCode version I can use since the version I have installed (2019.2.1) is telling me it only supports 10.2.0 or later

1 comment
Comment actions Permalink
Official comment

Hi,

You can install AppCode 2019.1 through JetBrains Toolbox, it supports Xcode 10.1.

Please sign in to leave a comment.