Persistent menu and sub-menu on Linux

Maybe this question was already here but I don't know how to find answer, or may not, anyway, I have a problem when I click on menu File (is opening sub-menu) but when I minimize Webstorm this sub-menu remain active. How to disable this? (Fedora 31)

6 comments
Comment actions Permalink

What is your desktop manager? Please reproduce the issue and share your idea.log (Help > Show Log in ...)

Please don't paste it here, upload it to some file server and provide a link

0
Comment actions Permalink

there is nothing in the log that looks suspicious, and we are unable to reproduce it in our environment.

Could you please try disabling Linux native menu and check if the solves the problem:

  1. Invoke Help > Find Action...
  2. Type Experimental features
  3. Uncheck linux.native.menu.
1
Comment actions Permalink

The problem remain the same / I have an video (sorry for the quality)
https://drive.google.com/open?id=14BbZIga5XPcEhqnGJNZcQfcFeTtdfMLE 

0
Comment actions Permalink

Looks similar to https://youtrack.jetbrains.com/issue/JBR-1740, please follow it for updates

1

Please sign in to leave a comment.