Formatting of Vue single file components

PHPStorm isn't auto formatting the template part of my SFC's. The tab marks are also inconsistent. Seems it's around the {{ }} areas.

 

 

 

 

 

2 comments
Comment actions Permalink

please try removing span from Keep white spaces inside list in Settings | Editor | Code Style | HTML | Other - does it help? indent of text inside <span> is made of whitespaces; when this option is enabled, <span> tags are not touched by formatter

0
Comment actions Permalink

So far, this is helping - thanks.

0

Please sign in to leave a comment.