How to add a space after "=" sign when using intention "Initialize with value"?

I used "Initialize with value" and what I am getting:


There is no space before ";". Can not get a clue why.

1 comment
Comment actions Permalink

Basically, there is a ticket about it:


As for now, you may type value without adding space and then use "Reformat code" option to fix the formatting.


Please sign in to leave a comment.