EduTools not compatible with IntelliJ IDEA 2020.1

Answered

I just updated to IntelliJ IDEA 2020.1 and I noticed that EduTools 3.5 is not compatible with it and so it got disabled.

 

1 comment
Comment actions Permalink
Official comment

Hello Michael,

My name is Ilnur, and I am an engineer in the Educational Products team in JetBrains.

You can download the EduTools plugin that is compatible with IntelliJ IDEA 2020.1 here:

https://plugins.jetbrains.com/plugin/10081-edutools/update/80392.

Here's the instruction how to install it:

https://www.jetbrains.com/help/idea/managing-plugins.html#install_plugin_from_disk

Please let me know if it helps.

Please sign in to leave a comment.