phpstorm need forward slash while Pasting relative path not backslash

While i am pasting relative path of another file, i am seeing there backslash in path, but i need forward slash

I need Folder1/folder2/forlder3/...

not like this  Folder1\folder2\forlder3\...

4 comments
Comment actions Permalink

You can use Copy Path from Repository Root instead of the content root, it'd copy forward slashes even on Windows.

0
Comment actions Permalink

This was working well 2 days back

Suddenly what happened, i dont know, back slashes are there, instead of forward slash

2
Comment actions Permalink

Please fix this. It is making things more difficult than they need to be.

0
Comment actions Permalink

When right clicking a file > Copy ... > Copy Path... you're presented with a variety of options:

Don't you have such an option on your end?

 

0

Please sign in to leave a comment.