Unable to resolve PSI related classes in intellij build 2019.2

Answered

I have written an android studio plugin using intellij build number 2019.1. Recently Android Studio 3.6 is launched which has intellij build 2019.2.

When I try to update `intellij -> version` to `2019.2`, all `com.intellij.psi` classes are not getting resolved.

I have no clue what's happening. Did someone face the same problem?

Please sign in to leave a comment.