WebStorm doesn't display the opened files tabs

After WebStorm last update IDE doesn't display the tabs of opened files. I don't use Material Theme UI Plugin.

11 comments
Comment actions Permalink

Disabling the Athom Matherial Icons plugin doesn't help

0
Comment actions Permalink

what OS is it, are there any specific steps that lead to the issue? what do your settings fro editor tabs (Settings | Editor | General | Editor Tabs) look like? Please share a screenshot of this page and your idea.log (Help > Show Log in ...)

0
Comment actions Permalink

No specific steps. I just update the webstrom version and open project. How I can attach a log file? It's too large for screenshot

macOS Mojave v10.14.6


0
Comment actions Permalink

is it the only project you have opened? What view mode do you use (full screen, distraction free, etc)?

Please upload the log files to some file server and provide a link here

0
Comment actions Permalink

Nothing suspicious in the log

Please open View > Appearance submenu and attach a take a screenshot of it

0
Comment actions Permalink

Try playing with your settings - does the issue go away if you enable Navigation bar, exit full screen, etc?

0
Comment actions Permalink

Toolbar and Navigation bar can fix it. Exit from full screen too.

0
Comment actions Permalink

... but tabs in navigation bar don't display too.

0
Comment actions Permalink

Still no luck in reproducing the issue... does it help if you disable all custom plugins (Atom Material Icons, Rainbow Brackets, Emmet Everywhere) and re-start the IDE?

If the problem persists, could you share your settings (File > Manage IDE Settings > Export settings)? Also, does re-settings all preferences to default (File > Manage IDE Settings > Restore Default settings...) make things any better?

0

Please sign in to leave a comment.