How do I disable Documentation in-place rendering?

Answered

I can disable the gutter icon for Documentation in-place rendering but this only removes the gutter icon but does not disable the in-place rendering of documentation comments.

I want to disable this feature: ie. no in-place rendering and no icon.

I am running SNAPSHOT build from intellij-community master, which I am guessing would probably be official EAP 202.4357.xxx

 

4 comments
Comment actions Permalink

File | Settings | Editor | General | Appearance, Render documentation comments — disable.

3
Comment actions Permalink

I noticed this happening too, but only for library dependencies. It turns out it had its own Rendered documentation comments checkbox, in Editor > Reader Mode.

8
Comment actions Permalink

Owen9825 We are collaborating on how to make it more clear from UX point of view. See https://youtrack.jetbrains.com/issue/IDEA-257800 for details. 

0

Please sign in to leave a comment.