Font fancy screen

Answered

 

Android studio will not have font fancy screen, but other phpstorm appcode golang will have font fancy screen.

They are all the latest version.

system: mac os 10.15.3

 

What should I do?

 

5 comments
Comment actions Permalink

Hello!

Can you try switching the font to another and see if the problem persists? It can be done in the settings: Preferences > Appearance & Behavior > Appearance > Use custom font.

Also, can you please send information about the IDE, which is located in GoLand > About GoLand > Click on the copy icon?

0
Comment actions Permalink

Hello, I've changed many fonts, but they don't work.

 

GoLand 2020.1.3
Build #GO-201.7846.93, built on June 4, 2020
Licensed to ikite chen
You have a perpetual fallback license for this version
Subscription is active until May 11, 2021
Runtime version: 11.0.7+10-b765.53 x86_64
VM: OpenJDK 64-Bit Server VM by JetBrains s.r.o.
macOS 10.15.3
GC: ParNew, ConcurrentMarkSweep
Memory: 1981M
Cores: 8
Registry: ide.completion.variant.limit=500, suggest.all.run.configurations.from.context=true, ideFeaturesTrainer.welcomeScreen.tutorialsTree=TRUE

0
Comment actions Permalink

Phoenix thanks for the detailed information. Can you try changing the antialiasing settings to Greyscale? (Preferences > Appearance & Behavior > Appearance Antialiasing > Greyscale).

0
Comment actions Permalink

Thank you, this method works! It's just that the font looks very thin and I'm not used to it.

0
Comment actions Permalink

I advise you to pay attention to the task IDEA-237564. With subsequent updates to the IDE, you can try switching back to the previous antialiasing method and see if the problem goes away.

0

Please sign in to leave a comment.