Intellij toolbox failed to install

 

BUT then it ran and failed to extract.  I am not sure what is going on, but this is not working for me at all.  Does toolbox need more permissions on MAC Catalina?  Is there something I need to do so I can get it to work.

 

GREAT idea by the way as I need to run two versions!!

10 comments
Comment actions Permalink

Sorry for the inconvenience. If the issue still occurs, could you please send us Toolbox App logs (click the locknut icon in the upper right-hand corner and click `Show log files` at the bottom of the settings window) to toolbox-support at jetbrains.com?

0
Comment actions Permalink

I seem to have the same issue after updating from Mac 10.13 to 10.15.

Has this been sorted out? Anything I could do on my end?

Thanks

Stefan

0
Comment actions Permalink

Stefan Funk please share ToolBox logs via https://uploads.jetbrains.com and share the upload ID here. 

 

0
Comment actions Permalink

Konstantin Annikov are you sure about the URL? Safari can't find server.

0
Comment actions Permalink

Konstantin Annikov thanks. The ID is Upload id: 2021_07_19_6hwXMroMSqZnQNCG (file: toolbox.log).

0
Comment actions Permalink

Hi Stefan Funk. Sorry for the delay. Could you please update your Toolbox App to the latest 1.21.9547 version and check if it helps?

0
Comment actions Permalink

Hi Anna Filippova, Konstantin Annikov. Unfortunately the update itself fails with the message "creating process fails".

0
Comment actions Permalink

I uninstalled now and installed toolbox again. Seems to be working now. 

0
Comment actions Permalink

Thank you for the info! Feel free to contact us if the issue occurs again.

0

Please sign in to leave a comment.