Issue importing package with with options

Hi,

I'm trying to import the below package but I cannot find how to get this working with the requirements.txt or the package manager

transformers["ja"]==3.1.0

On colab this works `!pip install transformers["ja"]==3.1.0`,
in the terminal `pip install "transformers["ja"]==3.1.0"` works

I guess it's more a python/pip trouble than a PyCharm issue...

1 comment
Comment actions Permalink

>in the terminal `pip install "transformers["ja"]==3.1.0"` works

Have you tried running this command in PyCharm's terminal?

0

Please sign in to leave a comment.