Vertical indent guides not working

Hello

Settings | Editor | Appearance | "Show vertical indent guides"  turned on, but no guides there

- Win10x64

- Storm 2020.1.1

 

8 comments
Comment actions Permalink

Could you please attach a screenshot that would illustrate this?

 

0
Comment actions Permalink

You're using some custom theme. Please try disabling it or switching to a default Darcula & check again

0
Comment actions Permalink

Please change the theme at File | Settings | Editor | Color Scheme instead.

0
Comment actions Permalink

OMG, I was in power saving mode

0
Comment actions Permalink

Oh, well. Happy to hear this is working again :)

0
Comment actions Permalink

The dependency was  absolutelly sudden )

0

Please sign in to leave a comment.