Grazie is not working

Answered

Hello,

Recently I came to know about a plugin called Grazie, seemed really great to me, I tried to install it but saw that it was installed by default. I wanted to know that do I need to activate it or something? Because it is not working for me.

You can see that there are so many mistakes but Grazie isn't reporting anything. Just an underline in wrong spelling "weekened" but when I hover my cursor on it it is just a normal warning from IntelliJ. 

And here is the pic that Grazie is installed. What do I have to do? How to activate Grazie?  

3 comments
Comment actions Permalink

Check the Grazie preferences in: Preferences | Editor | Proofreading | Grammar. By default, Markdown only is enabled.

0
Comment actions Permalink

Jakub Chrzanowski Thanks for replying.

Here are the pictures. I want Grazie to highlight my grammar mistakes as well as wrong spelling. What do I have to do?

0
Comment actions Permalink

Md. Badruzzaman It might be possible that you don't have colors in the editor for "typo" highlights.

0

Please sign in to leave a comment.