Why can't I update the plugin

I wanted to update my vue. js plug-in to the latest version, and the zip package I downloaded from the plug-in Marketplace did not update successfully

4 comments
Comment actions Permalink

because It does not support Vue3 syntax tips

0
Comment actions Permalink

my webstorm version is 2020.2.3

0
Comment actions Permalink

You must have downloaded plugin version that is not compatible with your IDE. Please never download the plugins manually, use Settings | Plugins, Marketpace to download and install plugins

 

0
Comment actions Permalink

Note that bundled plugins can't be updated, you need installing a new IDE version to use the new plugins

0

Please sign in to leave a comment.