Hide "Data importer supporting *.csv file found" message in csv editor

Answered

Is there a way to hide the yellow message bar? I'm guessing it's coming from the SciView feature, but I don't use that. Thanks!

0
3 comments

It is caused by R plugin. 

I've just created bug request to hide this notification: https://youtrack.jetbrains.com/issue/R-1209

Feel free to follow it to receive updates on progress. 

1

Much obliged.

BTW, I just added a comment supporting this feature request: Enable / Disble plug-ins per project . I did not see an issue I could vote for.

0

You can vote for https://youtrack.jetbrains.com/issue/IDEA-250739

But be sure, there are enough votes, so we are working in this direction. 

0

Please sign in to leave a comment.