getting gensim module

tried ito import gensim from the the Pycharm Tool page

Ogt long error message. ditto with wordcloud

 

2 comments
Comment actions Permalink

Hello, 

according to the screenshot provided in the support ticket, the package is not installed. First of all, it should be installed as described here https://www.jetbrains.com/help/pycharm/installing-uninstalling-and-upgrading-packages.html

0
Comment actions Permalink

i HAVE GONE THROUGH THE STEPS TO INSTALL THE MODULE BUT GET A 5 PAGE ERROR.  iT SEEEMS pIP IS HAVING TROUBLE.  i HAVE INSTALL SCIPY AND NUMPY WHICH i BELIEVE IS REQUIRED.

 

i HAVE THE SMAE PROBLEM WITH WORDCLOUD.

0

Please sign in to leave a comment.