Is Apache Spark No Longer Supported?

Answered

Does Data Grip no longer support Apache Spark dialect? It is not shown in the list of available data sources when creating a new data source connection, but it looks like it was an available option at one point. If not, does anyone have instructions on how to download the drivers and create a connection even though the dialect is not supported?

1 comment
Comment actions Permalink

Apache Spark is present in the list of available dialects. To connect you need to download JDBC driver and to follow this instruction. When you add a driver you'll need to select dialect on driver Options tab.

Here is future request to full support for Spark  plz follow and vote

0

Please sign in to leave a comment.