How do I find out the system requirements for older versions of JetBrains products?

Answered

For the latest versions (2020.3) of the JetBrains IDE, the system requirements for macOS are macOS version 10.13 and higher.
For example, here is the link for Intellij IDEA: https://www.jetbrains.com/help/idea/installation-guide.html#requirements

I want to know what version of JetBrains IDE can be installed on the minimum possible version of mac OS.

Using web. archive.org I looked at the oldest version of the page with system requirements for Intellij IDEA - it turned out to be a dump from 2019 - http://web.archive.org/web/20190608042312if_/https://www.jetbrains.com/help/idea/installation-guide.html?section=macOS


And there I found out that JetBrains versions of 2019.x products are supported on mac OS starting with OS X version 10.11 El Capitan.

The actual question:
How do I find out the system requirements for older versions of JetBrains products? For 2018, 2017, etc.

Please sign in to leave a comment.