How to install old versions of packages in PyCharm?

I need an old version of Matplotlib. I see how to install some older versions from the settings > Python Interpreter... but the options don't go back far enough. How do you manually install a library from a download or install an old package some other way?

Thanks

1 comment
Comment actions Permalink

The solution I was given was to use the PyCharm terminal and install an old package like this: pip install pandas==1.2.2

I still can't install what I need but for different reasons than my posted question. :/

0

Please sign in to leave a comment.