3 comments
Comment actions Permalink

Hi, you can set the desired wrap settings in Preferences | Editor | Code Style and use Code | Reformat Code to automatically wrap long lines.

If this doesn't work, please provide the example notebook.

0
Comment actions Permalink

Facing the same problem. This is about the notebook preview, right?!
Strings wider than the window don't get wrapped and are thus very hard to read. (because one has to scroll horizontally)

0
Comment actions Permalink

Hello @Steffen Schuldenzucker

Please try the EAP version, where the notebook UI has been reconsidered and wrapping is enabled there

https://www.jetbrains.com/pycharm/nextversion/

0

Please sign in to leave a comment.