How to turn off automatic database introspection in Datagrip?


The automatic introspection extremely slows down the performance of data grip. 
Is there a way to turn it off? or schedule it every 5 minutes instead of every time there is a DDL run?

1 comment
Yuriy Vinogradov
Comment actions Permalink

please go to data source properties -> options tab -> uncheck 'auto sync'.

also please vote for this issue


Please sign in to leave a comment.