IntelliJ IDEA 2021.2 New Project Dialog doesn't open


This was working fine for me until today. Not sure what could have changed but I go file New -> Project... The dialog doesn't open. 


Any ideas? 




Thanks! That worked.


I have the same problem plus I can't  add a new module neither. I have the Gradle plug-in enable. I have tried to disable then enable the plugin, but no success.

Here is my configuration:

IntelliJ IDEA 2021.2.1 (Ultimate Edition)
Build #IU-212.5080.55, built on August 24, 2021
Licensed to Wladimir Guerra
You have a perpetual fallback license for this version.
Subscription is active until November 1, 2022.
Runtime version: 11.0.11+9-b1504.16 aarch64
VM: OpenJDK 64-Bit Server VM by JetBrains s.r.o.
macOS 11.2.3
GC: ParNew, ConcurrentMarkSweep
Memory: 7101M
Cores: 8
Registry:,, search.everywhere.settings=true, ide.balloon.shadow.size=15
Non-Bundled Plugins: com.jinsihou.react.snippets (1.1.0), com.ivanovych666.intellij.plugin.jsonsorter (1.0.0-beta.3.4), com.mallowigi.idea (16.0), com.intellij.ideolog (, com.alayouni.ansiHighlight (1.2.4), com.fwdekker.randomness (2.7.2), com.mallowigi (38.0.0), mobi.hsz.idea.gitignore (4.2.0), org.toml.lang (, eu.osimowicz.plugins.intellij.CodeBlocksSorter (0.1.2), Property Sorter (0.3), String Manipulation (, com.github.jk1.ytplugin (1.2.9), com.intellij.plugins.html.instantEditing (212.4746.57), Dart (212.5080.8), io.flutter (60.1.4), org.bdshadow.json.serialization.generator (1.1), intellij.prettierJS (212.5080.8), Pythonid (212.5080.64), (1.24.2), net.ashald.envfile (3.2.2), org.jetbrains.kotlin (212-1.5.30-release-409-IJ4638.7), izhangzhihao.rainbow.brackets (6.21)
Kotlin: 212-1.5.30-release-409-IJ4638.7


Never mind. I have disabled Maven plugin in an attempt to enhance performance and it was causing the problem. By the way, the apple silicon version was a great improvement on performance! Thank you all!


As a feedback, the Intellij Idea should not allow to disable such required plugins. One looses a lot of time trying to debug this. I had to look on idea.log to see the exception.


It's a known bug in the Kotlin plug-in. It needs Maven and Gradle plug-ins to work properly which are disabled in your configuration.

The solution is to either disable Kotlin plug-in or to enable Maven and Gradle plug-ins.

Sorry for the inconvenience.

Related issues:


Please sign in to leave a comment.