how to git push avoid of push dialog

Answered

when I run push action, a dialog appears. I have to click push again.

Any method to push directly?

 

 

 

 

 

4 comments
Comment actions Permalink

Hello Alan He

You can disable Push dialog under Preferences | Version Control | Git -> disable "Show push dialog for Commit and Push"

0
Comment actions Permalink

@Ruslan Kuleshov

Can you have a try?

It not works.

 

It appears no matter it is checked.

 

 

0
Comment actions Permalink

Alan He
I am sorry for not being clear.
You can use "Commit and Push" instead of "Push" action.
There is no option to disable push dialog when you are using "Push" action

0
Comment actions Permalink

it works. I understand.

 

 Preferences | Version Control | Git -> disable "Show push dialog for Commit and Push"

only work when I using "Commit and Push"

 

 

0

Please sign in to leave a comment.