How to disable automatic expansion?

I set up, somewhere in settings, the automatic expansion of HTML tags, and now I have a problem :( 

When I type the text `hello world`, I get 

<hello><world></world></hello>

This happens only between tags (not within a tag for instance. It does not happen anywhere else.

I am sure I set up something along the lines "expand each word into a tag", I just have no idea where...

I did this in GoLand ut since it is specifically related to HTML I set the topic to "Webstorm".

2 comments
Comment actions Permalink

it seems that you have configured Emmet to work on Space. What are the Settings | Editor | Emmet, Expand abbreviation with and Settings | Editor | Live Templates, By default expand with options values?

 
1
Comment actions Permalink

Thank you! It was the first setting that was set to "space". Phewww, I can write text again :)

 

 

0

Please sign in to leave a comment.