Some quoted text has green background - I want to disable it

Good afternoon,

Some of my phpStorm text has a green background, which I find annoying.  I can't seem to find any way to get rid of the background.

I would appreciate your help.

Thanks,

Dave

 

 

1 comment
Comment actions Permalink

Hi there,

Green background indicates that there is another language there -- injected language fragment. It is helpful to have it as it allows identifying issues with wrong injections etc (e.g. if you somehow inject some random language in a random HTML part).

Anyway: Settings (Preferences on macOS) | Editor | Color Scheme | General | Code | Injected language fragment -- you can adjust the color (or completely disable the background) there.

0

Please sign in to leave a comment.