How do I turn off text highlighting in the terminal?

Whenever I use the bash terminal, it gives me this ugly grey highlight over what I type that makes it hard to read. I've tried changing the theme and it doesn't solve the issue, anyone know how to fix this?

3 comments
Comment actions Permalink

Hello, 

Do you use any UI plugin? Please try disabling it. 

If this is a plugin's issue, please refer the request to its vendor. 

 

0
Comment actions Permalink

Go to Settings... -> Tools -> Terminal and uncheck the option "Run Commands using IDE"

2
Comment actions Permalink

Thanx man!!!

0

Please sign in to leave a comment.