table prefix after adding all columns

Answered

Hello,

I am trying to find in settings where to specify to automatically add the table prefix after expand column list.

 

select x.* from tb as x results in all columns without the "x" prefix.

2 comments
Comment actions Permalink

Please go to File | Settings | Editor | General | Smart Keys | SQL -> enable both options on top and set everything to Always.

1

Please sign in to leave a comment.