Disabling "Run to cursor" when clicking the line number

Is it possible to disable "Run to cursor" when clicking the line number?

Please sign in to leave a comment.