yml file text paste separating into newlines

I'm copying from one file like this:

`app.feature`

When I paste into .yml, it pastes like this:

`app:
    feature:`

This breaks the app reading the yml.

I'm not seeing how to fix this.

1 comment
Comment actions Permalink

Hi there,

Use a simple Paste: "Edit | Paste | Paste as Plain Text" (Ctrl+Alt+Shift+V here on Windows keymap).

Alternatively disable the corresponding option:

Settings/Preferences | Editor | General | Smart Keys | YAML | Auto expand key sequences upon paste

1

Please sign in to leave a comment.