Disable smarty auto-completing {if}

When you write {if $bla=2} in a smarty .tpl, the program automatically adds the {/if} tag right after.

How can I disable this?

Why oh why isn't there an option to disable *all* autocompletes just like that?
There are a few and they are all bloody annoying, and some does not even have an "off" option!

1 comment
Comment actions Permalink

This can't be disabled yet. Please vote for a corresponding feature request: https://youtrack.jetbrains.com/issue/WI-62360.

 

0

Please sign in to leave a comment.