Resolving import of Kotlin element extensions i.e. languageVersionSettings and endOffset

Answered

Hi,

I'm trying to use some Kotlin element extensions like languageVersionSettings and textRange and endOffset. I can manually add the imports and build my project. But in my development IntelliJ instance I have many errors with UNRESOLVED_REFERENCE.

I have Kotlin dependencies configured in my intellij.plugins in Gradle and depends in plugin.xml

How can I properly resolve these?

Please sign in to leave a comment.