Selenium AutoComplete problem

I'm Test Automation teacher and many of my friends and students are raising new issue that AutoComplete for `driver` instance in selenium (in windows 10), is not working in the latest version or previous ones of PyCharm. I know more than 10 people right now that have this problem in their system/env. VS-code is working in their system for this without any issue. 

We've checked and tried a lot of things like: 

- Having 1 Selenium library installed
- Using WebDriverManager / Explicit declaration of chromedriver.exe
- Using System property to configure chrome driver and chrome options introduced in Selenium 4
- Reinstalling PyCharm/ Python / Selenium 
- Reinstall Windows! 

Please look at the ScreenShots below:

# 1 AutoComplete is not working:

# 2 Checking how many selenium library is there:

File system:

# 3 - Declaring driver using service object:

# 4  - Version:



Andrey Resler Thank you for the answer. Please set High priority for this issue. It is now almost a month that a lot of users like us are facing this issue. It's really blocked us and we don't wanna to switch to vs-code or any other IDE. Because non of them are smooth, powerful and user-friendly like PyCharm. Thanks is advance


Thank you, we will discuss the priority of this issue during the upcoming meeting.


Please fix this problem faster. Thanks


Hi, seems to be a known issue

Please follow the issue for updates, feel free to vote and comment, and let us know if you need any help. If you're not familiar with YouTrack, please see


@... Who have shared with you a solution? There is not any solution and this problem is still open in JetBrains issue tracker and unfortunately all of us are still waiting for it to be fixed. 
Maybe you have commented in wrong thread


The issue was updated today. 

The problem should be fixed in the upcoming 2022.1 version. You can test the Early Access Preview now.

Thank you to all who waited.


Hi Team,


I am also facing same issue in my system. I uninstalled and install again but that is not working. I tried many times.



I'm experiencing this issue as well, holding V-2022.2. Any news?




Was this issue addresed?

I am also facing it.


The issue doesn't seem to reproduce for me in 2023.1.3, so please try the latest version and feel free to submit a new bug report to if it's still reproduced.

Please sign in to leave a comment.