How to use SQLITE3 with PHPStorm

Hello,

How can I use SQLITE 3.37.2 (current version) with Phpstorm driver? I want to use the recent version of SQLITE where there are new features like "DROP" for "ALTER TABLE".

I didn't find the jar file with this version of SQLITE only .exe and dll that are on the official website.

Thank you !

Brandon

2 comments
Comment actions Permalink

Alright, thank you. I'll keep an eye on this.

0

Please sign in to leave a comment.