IntelliJ Error:Kotlin: Module was compiled

I have used IntelliJ IDE just for Spring Boot project. Strong NOTE that I have not used any Kotlin project. But, today, I have an error below. Any professional person. Please, HELP to solve this issue! Thanks, Error:Kotlin: Module was compiled with an incompatible version of Kotlin. The binary version of its metadata is 1.5.1, expected version is 1.1.13.

 

ACE Flare Card

1 comment
Comment actions Permalink

Please, file an issue - https://kotl.in/issue and attach your project.

0

Please sign in to leave a comment.