Mac will not connect to remote host using SSH with correct password

I have just switched over from a PC to a  new MacBook Pro.  The SSH password on the PC works fine, but it does not work on the Mac. I get Connection refused. so - I followed the advice given by "LazyOne" off of Stackoverflow. 
https://stackoverflow.com/questions/44431973/retrieve-saved-hidden-ssh-password-from-phpstorm-2017-1 

I added a new master password and opened my ckdbx file with keepass,

and sure enough I have the correct password. 

Any ideas why Storm on a MacBook should give a problem and how to fix it?  

Edit: I enabled ssh on my new Mac and still I can not connect

1 comment
Comment actions Permalink

Would it help if you add this SSH connection anew & try to access the server that way? 

If not - we would need to check IDE logs. Please open Help > Diagnostic Tools > Debug Log Settings... and add following lines:

#com.jetbrains.plugins.webDeployment 
#com.intellij.ssh


Reproduce the issue, run Help > Collect Logs and Diagnostic Data and send us the resulting archive via Help | Contact Support.

0

Please sign in to leave a comment.