Tooltip on mouseover does not showing (v-2021.3)

Hey,

When hovering on variables, class names etc. the info tooltip does not popup :(.

Only on errors or warnings it shows.

8 comments
Comment actions Permalink

2022.1 - OK

Thanx a lot

1
Comment actions Permalink

Downgraded to 2021.2.4 - now everything is ok

0
Comment actions Permalink

Please make sure that Show quick documentation on hover is enabled in Settings | Editor | Code Editing:

 

0
Comment actions Permalink

No such option :(

v2021.3.3

0
Comment actions Permalink

Must be https://youtrack.jetbrains.com/issue/IDEA-286987, please follow it for updates

Please check comments in https://youtrack.jetbrains.com/issue/IDEA-287177 for possible workarounds

0
Comment actions Permalink

Thanx,

in https://youtrack.jetbrains.com/issue/IDEA-287177 mentioned to disable and reenable all plugins... So

Just disabled all plugins and restart to enable them and now:

After uninstall of all versions and install this one - the picture does not changes :(

But 2021.2.4 is ok

0
Comment actions Permalink

You shouldn't have disabled _all_ plugins, just the non-bundled ones (Preferences | Plugins | ⚙ | Disable All Downloaded Plugins)

Please try deleting the disabled_plugins.txt file from IDE configuration directory (https://www.jetbrains.com/help/webstorm/directories-used-by-the-ide-to-store-settings-caches-plugins-and-logs.html#config-directory) - does it help?

0
Comment actions Permalink

Removed the whole folder WebStorm2021.3 - same error after install.

So installed 2022.1 RC - disable/enable-all-downloaded-plugins did not worked

0

Please sign in to leave a comment.