connot download javascript library `require`

i'm writting vue project and i need use require,so i enter the javascript library to download but it's useless,i use vpn and wifi to download,it's useless

4 comments
Comment actions Permalink

please could you share your idea.log (Help > Show Log in ...)? Please don't paste its content here, upload it to some file server and provide a link

1
Comment actions Permalink

I have checked the log file, but when I clicked download and reported an error, there was no new log in the log file, so I came here to ask.

0
Comment actions Permalink

there can be other issues logged that can be related

0
Comment actions Permalink

I'm sorry to trouble you, because my main programming language is java, so I'm not familiar with it. I just went online to search the results, and I decided to download require.js and import it. I think the problem with this should be my computer or country (China).It can be used now.

0

Please sign in to leave a comment.