Gradle plugin on pycharm proffesional 2022.1

Answered

Gradle plugin won't enable since it requires

'com.intellij.externalSystem.dependecyUpdated' to be installed

How do I install it?

The plugin worked just find in 2021.3.1

1 comment
Comment actions Permalink

Hello,

Unfortunately, there is an issue that makes the Gradle plugin not compatible with the 2022.1 PyCharm version.

We will fix this problem ASAP with the next IDE update. Please follow this issue for further updates: https://youtrack.jetbrains.com/issue/IDEA-292255

0

Please sign in to leave a comment.